Friday 15 March 2019

vCloud PDC2 (Hengelo) Opgelost: Netwerk onbereikbaarheid

Update 17:13: Als gevolg van een probleem in een van onze routers is de connectiviteit met internet tijdelijk onderbroken geweest. Momenteel onderzoeken we de oorzaak.

Update 16:56: Op dit moment ervaren wij problemen in een deel van ons netwerk. Hierdoor is een aantal servers niet bereikbaar. Onze engineers onderzoeken het probleem en werken aan een oplossing.